# TABLE OF CONTENTS

1. Introduction .................................................................................................................... 4
   1.1 Installation .................................................................................................................. 4

2. Menu .................................................................................................................................. 5
   2.1 File Menu .................................................................................................................... 5
   2.2 Edit Menu .................................................................................................................... 6
   2.3 Play Menu .................................................................................................................... 9
   2.4 Audio Menu ................................................................................................................. 10
   2.5 Tools ............................................................................................................................ 10
   2.6 Help ............................................................................................................................. 11

3. Playback Screen ............................................................................................................... 12
   3.1 Toolbar ....................................................................................................................... 12
   3.2 Audio Channel Controls ............................................................................................ 13
   3.3 Properties Panel ......................................................................................................... 14

4. Log Panel .......................................................................................................................... 15
   4.1 Session Notes ............................................................................................................. 15
   4.2 Transcript Tab ............................................................................................................. 16
   4.3 Session Notes Toolbar ............................................................................................... 16
   4.4 Audio Tracks Control ................................................................................................. 16
   4.5 Main & Overall Team ................................................................................................. 17

5. Support ............................................................................................................................. 18
Thank you for choosing JAVS Viewer 8.

Viewer 8 is a customizable audio/video viewing solution that installs on a PC and can be easily adapted for any viewing scenario. It works seamlessly with JAVS Notewise 3, an audio/video recording software solution, allowing for full details of any Notewise 3 recording to be viewable in Viewer 8.

The Viewer 8 application allows viewing of any audio or video recording and log information. Audio blocks representing each recorded channel are imposed on a timeline. Playback controls allow you to manipulate the recording via play/pause and skip forward/backward.

The solution is not only designed to meet of the user’s audio/video viewing needs but also utilizes versatile logging. Logging information is either automatically imported from Notewise or manually entered or edited, allowing for versatile notation.

1.1 INSTALLATION

Viewer 8 is available for download from the JAVS website at:
http://www.JAVS.com/Library/

Once downloaded and installed, an icon for the software will be placed on the desktop.
2 MENU

The Main Menu is where you can open and edit files, control audio settings, create reports, set Viewer 8 preferences and much more. To access the Main Menu, click on the three horizontal lines in the upper left-hand corner of viewer 8.

Click on the links below to jump to a section:
- See File to Open a File or to open a Recent File.
- See Edit to Mark In/Out, Save Marked Selection, or Clear Marked Selection. See Preferences to set Viewer 8 Settings.
- See Play to Play the file, Rewind, or Fast Forward. If a segment has been marked in and out for file, you can also choose Play Segment.
- See Audio to choose where your audio plays from, Mute audio, or select which Channels are On or which Channels are Isolated.
- See Tools to Create a Report and Preview / Print or Save PDF.
- See Help to view the Viewer 8 User Manual in PDF, the Release Notes, Check for Update, or read About Viewer 8.

2.1 FILE MENU

Main Menu > File Menu

See Open a File below for instructions on opening files in Viewer 8.
2.1.1 OPEN A FILE

Viewer supports opening Notewise 3 “.ntwslog” and media files. Files may be opened 2 separate ways:

1. Click the Menu button in the top left of the main screen and then click on Open File to open a specific file.

2. Click the Menu button in the top left of the main screen, and then click Recent to bring up a list of recently used files.

2.2 EDIT MENU

Main Menu > Edit

Create a segment using the Edit tab under the Main Menu. Select Mark in to start the segment and Mark Out to end the segment. To save the segment, click Save Segment. Use Clear Marked Segment to erase a marked segment.

Here you can also manage the settings of Viewer 8. See below for more information on setting up Viewer 8 preferences.
2.2.1 PREFERENCES

Control Viewer 8 settings using the preferences tab. Once inside Preferences, there are three categories of settings:

- **General**
- **FootPedal**
- **Hotkeys**

2.2.1.1 GENERAL

Main Menu > Edit > Preferences > General Tab

The top half of the General Tab allows you to set the general settings for Viewer 8.

**Theme:** Select the color theme of Viewer 8

**Speaker:** Select which speaker to play Audio.

**Skip Rate:** Sets the automatic skip in seconds (1,5,10,30,60). This skip occurs when you press the back or forward buttons on the player

**App On Top:** Sets whether the Viewer 8 will stay on top of other applications

**Re-open Last Video File Played:** Allows Viewer 8 to automatically open the last file that was played to open when the program is opened

**Remember Last Point:** Remembers where the audio file was last positioned

The bottom half of the General Tab allows you to select filters for the Session Log portion of Viewer 8. Place a check mark in front of the events you wish to see on your Session Log.
2.2.1.2 FOOT PEDAL

Main Menu > Edit > Preferences > FootPedal Tab

The FootPedal tab allows you to configure foot pedal controls for transcription.

**Step Back** is used to skip back once the Play/Pause foot pedal is released. This preference can be selected from 1 to 5 seconds.

The **Skip Back/Forward** option sets how much time in seconds the audio bar will skip when used with the back/forward pedal. Each drop-down setting can be selected using the drop-down menu from 1 to 5 seconds.

Actions can be selected for each pedal; **Left, Right, and Middle** (Play, Fast Forward, Rewind).

The following are common configurations for foot pedals:

- Left Button – Rewind
- Right Button – Fast forward
- Middle Button – Play (Audio pauses when released)
- Button assignments can be configured by selecting the option in the drop-down menu.
2.2.1.3 HOTKEYS

Main Menu > Edit > Preferences > HotKeys Tab

There are several shortcut commands listed under the Hotkey tab of the Preferences. These allow for key combinations to control Viewer 8. To change the HotKey, click on the current control. The field will be highlighted. Key the new control you want at this time.

2.3 PLAY MENU

Main Menu > Play

Use the Play Menu to control the file from the File Menu. Play the file, Rewind or Fast Forward. Also, if a segment has been Marked In and Out, you can also choose to Play the Segment from here.
2.4 AUDIO MENU

Main Menu > Audio

Control Viewer 8 Audio by selecting the Main Menu then Audio tab. Choose where your audio comes from (?), turn on Mute function. To turn off certain channels, select Channels on. Remove the check next to the channel you wish to disable. Click Channel isolation to isolate any of the available channels in the file.

2.5 TOOLS

Main Menu > Tools

Create a Report using the Session Log attached to your file in Tools. Select to either Preview/Print the Report or Save as PDF.
Main Menu> Help

The Manual option will open the PDF version of the Viewer 8 manual. The Release Notes option will show a list of all the release notes for Viewer 8. The release notes will also display the first time Viewer 8 is opened after a program update. The Check for Update option will have the program check for updates. If there are any updates available, the program will prompt the user to download the update. Click on About to view the Version for Viewer, copyright information, and JAVS support email and phone number.
1. **Video Window**: When a video is included in the media file, it will be displayed here during playback.
2. **Session Info**: The Case Title or File Name and the File Duration shows the duration of the media file.
3. **Properties Panel**: Properties Panel Button (See *Properties Panel* below).
4. **Scrub Bar**: Drag to move the playback to a desired location.
5. **Log Panel**: Click the Log Panel Button to see the Session Log for the file.
6. **Play Screen Toolbar** (see *Toolbar* below).
7. **Channel Controls**: Audio Channel Controls (See *Channel Controls* below).
8. **Play Controls**: File Playback Controls

### 3.1 TOOLBAR

The Toolbar on the Play Screen includes the following: Time Control, Speed Control, Global Volume, and Audio- Devices or Output Device Selection.

#### 3.1.1 TIME CONTROL

The current position of the media is displayed. To advance to a new time, highlight either the hour, minute, or second field and uses the arrows to go up or down. For example, if you select the minute field, using the arrow keys will move the timeline forward or backward by 1 minute.
3.1.2 PLAYBACK RATE

The speed control allows the user to control the playback speed of the media file. Pitch control is incorporated into the speed control to keep the audio quality consistent and audible during the recording.

3.1.3 MASTER AUDIO CONTROL

The speaker icon controls the overall volume for all channels at the same time.

3.1.4 OUTPUT DEVICE SELECTION

Clicking on the three dots will bring up the available playback devices. Selecting an item in this list will set it as the desired playback device.

3.2 AUDIO CHANNEL CONTROLS

Each channel can be independently muted, allowing for control of which audio channel is playing. This allows listening to a single channel or multiple channels by muting specific channels.

The user can set a selected channel(s) volume by clicking on the corresponding speaker and setting the volume or muting the channel entirely.
3.3 PROPERTIES PANEL

The properties panel contains two sections: Playlist Control and Session Properties Control.

Click on the Check List icon to bring up the properties panel of the recording file.

3.3.1 PLAYLIST CONTROL

The top icon on the left-hand side of the panel will display the Playlist Control. This section displays technical details about the recorded file such as: Size, date created, length, etc.

3.3.2 SESSION PROPERTIES CONTROL

The bottom tab will show the Session Properties Tab.

Any session information populated in Notewise will automatically transfer to Viewer 8, including any custom fields that were created.
4 LOG PANEL

The log panel contains three different sections:
1. Session Notes
2. Transcripts Tab
3. Session Notes Toolbar
4. Audio Tracks Control.

4.1 SESSION NOTES

The session notes can be accessed through the double arrow icon on the play screen and are shown on the upper right side of the screen. The Session Notes log shows the time stamp, the channel (speaker), and the note entered. The corresponding color of the channel (speaker) is set next to each time stamp for easy visual identification.

4.1.1 COPY & PASTE SECTION NOTES

Hold down the CTRL key to select events in the Session Log. Click the right button on your mouse and choose from the options. You can Select All Rows, Copy selected row(s), Print selected row(s) or Save selected row(s).
4.2 Transcript Tab

The Transcript Tab only displays when a Session or media file has an associated transcript.

4.3 Session Notes Toolbar

The Session Notes Tool bar includes the following:

1. Find/Search Box
2. Left/Right Arrows
3. Zoom Text

The find/search box can be found in the upper right-hand corner of the log panel. When a word (i.e. Judge) is entered in the search box, the session notes will be searched for each instance of that word, and each instance will be highlighted in yellow. The Left/Right arrows will move from one highlighted instance to the next one, in the direction of the arrow that was clicked. Clicking on the corresponding time stamp will play that section of the media file.

The Zoom Text feature allows you to increase or decrease the size of the text in the Session Notes.

4.4 Audio Tracks Control

The Audio Tracks Control Panel sits directly under the Session Notes Panel.

The Audio Tracks Control panel is made up of the following components:

1. Audio Tracks Control Toolbar
2. Main Timeline
3. Overall Timeline
4.4.1 AUDIO TRACKS CONTROL TOOLBAR

Use the audio toolbar to skip forward/back an audio block, to mark in/out, and save or clear selections.

1. Skip Backward (to the last corresponding audio block)
2. Skip Forward (to the next corresponding audio block)
3. Mark In
4. Mark out
5. Play Selection
6. Clear Selection
7. Save Selection
8. Toggle the Timeline

4.5 MAIN & OVERALL TEAM

The Main Timeline is the top timeline and the Overall Timeline is the bottom.

The Main Timeline represents the current position of time in your audio. The Overall Timeline shows a larger representation of the current audio position compared to the overall file length.

The audio block colors represented on the audio track bar directly correspond to the color associated with each channel. These colors are assigned in Notewise. Each channel lines up with its corresponding audio block visually and a full audio track timeline is located at the bottom of the audio tracks control window.
JAVS Help Desk
1-877-528-7457 or helpdesk@javs.com.
Monday through Friday from 8 a.m. to 5 p.m. and 5 p.m. to 9:30 p.m. On Call – Eastern Standard Time.